Rust Oxide LustyMap

    • Rust Oxide LustyMap

      Guten Tag,

      Habe mich eben hier im Forum registriert weil ich folgendes Problem habe:

      Ich hab seit gestern bei Zaphosting einen Server für Rust Oxide gemietet. Jetzt wollte ich einpaar Plugins installieren, ZLevelsRemasterd funktioniert also wollte ich als nächstes LustyMap installieren.

      Jetzt zu meinem Problem, es zeigt mir jedesmal an das es dass Bild der Map nicht findet. Dieses habe ich in map.jpg benannt und in /server/oxide/data/LustyMap gespeichert. Dann noch die Config Datei angepasst und auf Custom Map gestellt und den Server neugestartet. Seit vorhin komm ich so gut wie gar nicht mehr auf den Server wegen EAC.. ich weiß nicht mehr weiter. Hoffe hier kann mir einer weiterhelfen =O =O :) :)
    • Tyrargo schrieb:

      Wo hast du denn das Bild von der Map her? Hast du auch die Icons hochgeladen? Hast du das ImageLibrary Plugin installiert? Das brauchst du für die LustyMap!

      EAC hat nichts mit der Map zu tun...
      Die Map ist von playrust.io da ich bei Beancan.io noch nicht freigegeben wurde. Wie meinst du das mit den Icons? Ich hab diese WinRar Datei noch runtergeladen und dazu gepackt. Ebenso ist ImageLibrary installiert.


      Habe mir aber eine ältere Version von Lustymap gezogen, die vor der jetzigen und die funktioniert so weit, da seh ich die Karte aber nur wenn ich sie mit M öffne, sonst in der kleinen Ecke steht nur "No Image" da.
    • ich bin auch noch nicht bei beancan freigeschaltet. dort steht auch nur awaiting approval... trotzdem funktioniert der code und die map wird eingebunden. versuch es einmal über beancan. die map von playrust.io ist nicht so genau und etwas verschoben.

      wenn die große map funktioniert, muss die kleine auch funktionieren. versuch mal in der console oxide.reload LustyMap
    • Tyrargo schrieb:

      ich bin auch noch nicht bei beancan freigeschaltet. dort steht auch nur awaiting approval... trotzdem funktioniert der code und die map wird eingebunden. versuch es einmal über beancan. die map von playrust.io ist nicht so genau und etwas verschoben.

      wenn die große map funktioniert, muss die kleine auch funktionieren. versuch mal in der console oxide.reload LustyMap
      Habe ich getan, habe es mit der Beancan Map, der Rust.io Map und auch mit dem API Key probiert.. es klappt alles bis auf die Minimap oben Links. Die wird nur angezeigt wenn ich sie auf ganz klein mache mit den pfeilen.
    • Laut Oxide selbst sind diese ganzen image fehler nicht vom Plugin etc sondern Rust side her. Viele probleme selbst mit Server Rewards und co das Bilder nicht geladen wird und schwarz bleibt etc. Ich habe selbst schon die arbeit gemacht und alle Bilder intern auf Root server geladen ohne erfolg. Bleibt schwarz komisch dabei das es immer die selben Bilder sind wie bei Lusty Map oder halt andere Plugins wo Bilder geladen werden.

      ( Derzeit wie Lotto :( )