Brauche Hilfe, finde seit Monat keine Server

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Brauche Hilfe, finde seit Monat keine Server

      Hallo zusammen,

      Ich habe jetzt seit Monaten oder Jahren sogar schon dieses lästige Problem, das wenn ich Rust starte manchmal keine Server aufgelistet bekomme. Wenn ich mal das Glück habe Server zu finden, habe ich nur wenige Minuten mir einen schnell auszusuchen und drauf zu spielen. Denn brauche ich zulange und will auf einen Server kann er mich mit diesem nicht mehr verbinden und nach dem Refreshen ist es auch vorbei- keine Server mehr da. Dies bleibt meist auch so, sobald ich Rust neu starte, Steam neustarte, oder gar Die Firewall aussschalte.

      Inzwischen habe ich die Nase gestrichen voll und habe dieses Forum gefunden und bitte vergeblich nach Hilfe, Rust kann so einen spaß machen aber das ist echt nicht mehr feierlich....

      MfG :(
    • Hi!

      Auch wenn der Thread etwas älter ist, haben viele das Problem. Hier ist eine potentielle Lösung:

      Es scheint ein Router-Problem und/oder eine Fehlkonfiguration deiner Firewall zu sein.. wie alt ist denn dein Router? (evtl. austauschen)
      Von dem geschilderten Problem habe ich schon öfters gehört, versuch doch mal in den Steam Einstellungen folgendes zu ändern (hat bei anderen geklappt!):

      -> Steam - > Einstellungen -> Im Spiel -> unten links bei "Serverbrowser: max. Pings pro Minute" -> 250 auswählen

      Das kann helfen - bei vielen Leuten die dasselbe Problem hatten, hat es geholfen, ich hoffe es hilft auch dir. Sag bescheid! :)


      Gruß,
      PlayRust