Problem mit Oxide nach Wipe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Oxide nach Wipe

      Moin, moin.

      Ich brauch mal dringend Noobhilfe!
      Nach dem heutigen Wipe geht nicht ein Plugin mehr. Habe diese erst de- dann wieder installiert, ohne Erfolg. Es werden beim Server Restart auch keine .json Dateien im config Ordner erzeugt! dash
      Mehrere Restarts haben keinen Erfolg gebracht.

      Wer kann mir helfen??? ?( ?( ?(

      - Server gemietet bei gamerzhost
      - Oxide installiert
      Hardware:
      AMD FX-8350 Eight Core Processor, 4000 Mhz
      Nvidia GeForce GTX 950
      Gigabyte GA-990FXA-UD5 AM3+
      16Gb RAM
      500 Gb SSD

      Software:
      Windows 7 Prof. x64-basiert
    • AntiOfflineRaid, AutoDoors, Backpacks, Quicksort, EnhancedHammer, NoDecay, SkipNightVote, StackSizeController, TimedEvents, UiPlus, ZLevelsRemastered.
      Habe nach dem monatlichen wipe den Server gestopt, die neue Oxide.Rust Dateien gedownlodet und unter RustDedicated_Data/Managed aktualisiet und dann den Server neu gestartet.

      Als ich feststellte, das die Plugins nicht geladen werden, habe ich erst mit oxide.reload <Plugin> versucht sie neu zu starten.

      In der Console kam daraufhin diese Meldung: Command 'oxide.reload NoDecay' not found.

      Beim nächsten Restart des Servers stand dann folgendes in der Konsole:

      Fehler.txt



      Nun bin ich völlig verwirrt und weiß nicht weiter. Das kann ja nicht sein, das man nach jedem Wipe den Server komplett neu aufspielen muß.
      ???
      Danke schon mal im voraus.
      Hardware:
      AMD FX-8350 Eight Core Processor, 4000 Mhz
      Nvidia GeForce GTX 950
      Gigabyte GA-990FXA-UD5 AM3+
      16Gb RAM
      500 Gb SSD

      Software:
      Windows 7 Prof. x64-basiert
    • Das wäre super. Bin morgen von 10-12 Uhr und dann ab 23:30 on (Schichtarbeiter).
      TS3:
      62.104.20.239:10187
      Die Nordlichter
      Hardware:
      AMD FX-8350 Eight Core Processor, 4000 Mhz
      Nvidia GeForce GTX 950
      Gigabyte GA-990FXA-UD5 AM3+
      16Gb RAM
      500 Gb SSD

      Software:
      Windows 7 Prof. x64-basiert
    • Vielen Dank schon mal... :thumbsup:

      Edit:
      Moin, moin Habe gestern FileZilla runtergeladen, den Server neu aufgesetzt und Oxide mit Filezilla übertragen. Was soll ich sagen: Er läuft wieder und OHNE Fehlermeldungen :!:

      Habe dennoch ein paar Fragen zu diesem Thema. Bis denne im TS vain
      Hardware:
      AMD FX-8350 Eight Core Processor, 4000 Mhz
      Nvidia GeForce GTX 950
      Gigabyte GA-990FXA-UD5 AM3+
      16Gb RAM
      500 Gb SSD

      Software:
      Windows 7 Prof. x64-basiert

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sir Vival ()

    • So, bin wieder on...
      :thumbsup: :thumbsup: :thumbsup:

      Hallo,
      habe wieder einmal Probleme nach dem Steamupdate das neue Oxide Update einzuspielen. Habe dies wie folgt versucht:
      - Download neuste Version von Oxide und entpackt
      - Server gestoppt
      - FileZilla geöffnet und mit Server verbunden
      - entpackte Oxide-Dateien per FileZilla eingespielt
      - Serverver neu gestartet
      Der Server lief hoch und brachte in der RustAdmin Konsole folgende Fehler:


      Error sending rcon reply: System.Net.Sockets.SocketException (0x80004005): Eine bestehende Verbindung wurde softwaregesteuert
      durch den Hostcomputer abgebrochen.


      at System.Net.Sockets.Socket.Send (System.Byte[] buffer, System.Int32
      offset, System.Int32 size, System.Net.Sockets.SocketFlags socketFlags)
      [0x00016] in :0
      at System.Net.Sockets.Socket.Send (System.Byte[]
      buffer, System.Int32 size, System.Net.Sockets.SocketFlags socketFlags)
      [0x00000] in :0
      at Facepunch.RCon+RConClient.Reply (System.Int32 id, System.Int32 type, System.String msg) [0x000cb] in :0
      (11:18:29) | BradleyAPC Spawned at :(936.2, 40.8, 795.4)
      (11:18:36) | [RCON][46.87.7.125:54141] status
      (11:18:36) | hostname: [GER] Die Nordlichter
      version : 2126 secure (secure mode enabled, connected to Steam3)
      map : Procedural Map
      players : 0 (50 max) (0 queued) (0 joining)
      assaultrifle dash
      Bin Sonntag ab ca. 19:00Uhr wieder on...
      Hardware:
      AMD FX-8350 Eight Core Processor, 4000 Mhz
      Nvidia GeForce GTX 950
      Gigabyte GA-990FXA-UD5 AM3+
      16Gb RAM
      500 Gb SSD

      Software:
      Windows 7 Prof. x64-basiert

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sir Vival ()